Saturday, January 20, 2007

Problems viewing the blog?

We're bringing this subject on to the main blog from the comments.

Has anyone had any problems viewing the blog since we installed our slide show of book covers? If so, please can you let us know by posting a comment to this post? Thank you!

6 comments:

Laura V said...

Like I mentioned in the comments, I see the slideshow covering up part of the column in which the text appears. I'm using Firefox at the moment. Don't know if that makes any difference. I tried resizing the window but it didn't help.

Amanda said...

Thanks, Laura. I've tried reducing the size of the slideshow. Can you tell me if it's now OK for you? It means we're missing some text from some of the covers, but I canadjust this once I know the slideshow's the right size.

Anonymous said...

The slideshow's the right size for me to see all the text in the main column now, thanks!

Anonymous said...

At least, it's a good size beside this particular entry, but when I went to the latest blog entry about covers, it was bigger again and covering part of the text. I'm confused. Sorry.

Amanda said...

I'm confused, too, as the slideshow hasn't changed size again. I'll see if anyone else has problems, but it looks like it might be something at your end. I don't really see how it can be, but then again, I don't see how it can be at this end if it's sometimes OK and sometimes not! I can't even blame the new blogger as we're still using the old! The best solution I can think of for the time being is that you might have to wait until a new post pushes the top one down so that you can read it properly. It's not ideal, and I'll try to find a better solution if I can.

Anonymous said...

Thanks very much, Amanda. But if it's just me please don't go to lots of trouble. I can work my way round it, I'm sure.